Service disruption at the Iowa (US Central) data center
Incident Report for Kinsta
Resolved
This matter has been resolved, if you have any difficulties with your site please reach out to our support team via MyKinsta.
Posted Feb 03, 2020 - 18:47 UTC
Investigating
We are currently investigating a partial outage in our US Central location and will post another update here as soon as possible. We appreciate your patience during this time.
Posted Feb 03, 2020 - 17:48 UTC
This incident affected: Iowa (US Central) data center.