Service disruption at the Iowa (US Central) data center
Incident Report for Kinsta
Resolved
Our Engineers have successfully restored full service to all affected sites in the Iowa (US Central) data center. If you are still seeing issues with your website please contact our support team. Thank you for your patience and we do apologize for any disruption to your business.
Posted Jan 21, 2021 - 14:46 UTC
Monitoring
Our engineering team has resolved the disruption and is currently monitoring the situation.
Posted Jan 21, 2021 - 13:13 UTC
Identified
Our engineers have identified the cause of the issue and are currently implementing a solution to solve the disruption.
Posted Jan 21, 2021 - 13:01 UTC
Investigating
Our Engineers are investigating reports of a service disruption affecting sites in the Iowa (US Central) data center. We are working to restore service to affected sites as quickly as possible.
Posted Jan 21, 2021 - 12:42 UTC
This incident affected: Iowa (US) data center.