Service disruption at the Frankfurt (DE) data center
Incident Report for Kinsta
Resolved
Our Engineers have successfully restored full service to all affected sites in the Frankfurt (DE) data center. If you are still seeing issues with your website please contact our support team. Thank you for your patience and we do apologize for any disruption to your business.
Posted Nov 30, 2020 - 19:55 UTC
Identified
Google Cloud has identified a host error affecting a small number of sites in the Frankfurt (DE) data center. We are currently monitoring the situation and are awaiting further information from Google's engineering team.
Posted Nov 30, 2020 - 19:39 UTC
Investigating
Our Engineers are investigating reports of a service disruption affecting sites in the Frankfurt (DE) data center. We are working to restore service to affected sites as quickly as possible.
Posted Nov 30, 2020 - 19:01 UTC
This incident affected: Frankfurt (DE) data center.