Service disruption at the Montreal (CA) data center
Incident Report for Kinsta
Resolved
This incident has been resolved.
Posted 9 days ago. Sep 06, 2019 - 20:20 UTC
Investigating
Our Engineers are investigating reports of a service disruption affecting sites in the Montreal (CA) data center. We are working to restore service to affected sites as quickly as possible.
Posted 9 days ago. Sep 06, 2019 - 19:30 UTC
This incident affected: Montreal (CA) data center.