Service Disruption - Multiple Regions affected
Incident Report for Kinsta
Resolved
At this time we are no longer receiving reports of 522 errors. Service has been fully restored. If you do continue to experience any issue however, please do not hesitate to reach out to our Support team. Thank you for your patience and we do apologize for any disruption to your business.
Posted May 08, 2022 - 21:20 UTC
Monitoring
Cloudflare is reporting that the issue should be resolved at this time. We will continue to closely monitor our platform to ensure this is no longer an issue.
Posted May 08, 2022 - 20:38 UTC
Update
Cloudflare has identified the issue and is working on a solution. If you do have any questions please don't hesitate to contact our Support team.
Posted May 08, 2022 - 19:22 UTC
Identified
Cloudflare is aware of an issue that is causing an increase in HTTP 522 errors. At this time you may notice an increase of these types of errors on your site, and when attempting to visit kinsta.com or my.kinsta.com. We do apologize about the disruption this causes. We will keep this status page updated as we learn more from Cloudflare. If you do have any questions please do not hesitate to contact our support team.
Posted May 08, 2022 - 18:43 UTC
This incident affected: MyKinsta, Kinsta.com, Kinsta support system, MyKinsta analytics servers, Kinsta CDN, Cloudflare Integration, Affiliate Dashboard, Belgium (BE) data center, Delhi (IN) data center, Eemshaven (NL) data center, Finland (FI) data center, Frankfurt (DE) data center, Hong Kong (HK) data center, Iowa (US) data center, Jakarta (ID) data center, Las Vegas (US) data center, London (UK) data center, Los Angeles (US) data center, Melbourne (AU) data center, Milan (IT) data center, Montreal (CA) data center, Mumbai (IN) data center, Northern Virginia (US) data center, Oregon (US) data center, Osaka (JP) data center, Paris (FR) data center, Salt Lake City (US) data center, Santiago (CL) data center, São Paulo (BR) data center, Seoul (KR) data center, Singapore (SG) data center, South Carolina (US) data center, Sydney (AU) data center, Taiwan (TW) data center, Tokyo (JP) data center, Toronto (CA) data center, Warsaw (PL) data center, Zürich (CH) data center, and Outbound Email System.