KinstaCDN Outage in India Data Center
Incident Report for Kinsta
Resolved
KeyCDN has resolved the incident.

KinstaCDN, MyKinsta and Kinsta.com have resumed full service again.
Posted Sep 30, 2019 - 10:48 UTC
Update
Customers from India and other parts of South East Asia might see service disruptions while using MyKinsta and Kinsta.com due to this incident.
Posted Sep 30, 2019 - 10:19 UTC
Identified
Our CDN provider KeyCDN is experiencing an outage in their data center in Bangalore, India.

This outage can cause assets such as images, CSS or JavaScript files to not load properly in the browser.

We recommend disabling the CDN till the outage has been resolved. If you need any assistance, please reach out to our support: https://kinsta.com/knowledgebase/wordpress-support-ticket/

KeyCDN's status page can be found here: https://status.keycdn.com/
Posted Sep 30, 2019 - 09:53 UTC
This incident affected: Kinsta.com and MyKinsta.