Service disruption at the South Carolina (US East 1) data center
Incident Report for Kinsta
Resolved
Google Cloud Platform has confirmed that the issues has been resolved. Thank you for your patience and we do apologize for any disruption to your business.
Posted Dec 07, 2019 - 22:21 UTC
Monitoring
Google Cloud Platform has confirmed that mitigation work is underway.
We are continuing to monitor the situation until it is resolved.
Posted Dec 07, 2019 - 20:57 UTC
Update
Mitigation work is currently underway by Google's Engineering team.
https://status.cloud.google.com/incident/compute/19012
Posted Dec 07, 2019 - 20:29 UTC
Identified
It appears again as though the incident is related to an incident on Google Cloud's end. The investigation is on-going and we will keep you updated.

https://status.cloud.google.com/incident/compute/19012
Posted Dec 07, 2019 - 19:29 UTC
Update
We are continuing to investigate this issue.
Posted Dec 07, 2019 - 19:01 UTC
Investigating
Our Engineers are investigating reports of a service disruption affecting sites in the South Carolina (US East 1) data center. We are working to restore service to affected sites as quickly as possible.
Posted Dec 07, 2019 - 15:00 UTC
This incident affected: South Carolina (US) data center.