Planned maintenance
Incident Report for Kinsta
Resolved
All systems are operational.
Posted 7 months ago. Dec 14, 2018 - 12:15 UTC
Update
We are continuing to monitor for any further issues.
Posted 7 months ago. Dec 14, 2018 - 12:09 UTC
Monitoring
We're monitoring the progress.
Posted 7 months ago. Dec 14, 2018 - 12:07 UTC
Identified
Server maintenance is in progress.
Posted 7 months ago. Dec 14, 2018 - 12:06 UTC
This incident affected: MyKinsta and Affiliate Dashboard.