Service disruption at the Iowa (US Central) data center
Incident Report for Kinsta
Resolved
This incident has now been resolved, if you continue to have difficulties with your site please reach out to our support team via MyKinsta for further assistance!
Posted Dec 09, 2019 - 14:30 UTC
Update
Google Cloud has reported that the primary issue has been solved. We are awaiting updates on a complete resolution of the problem.
Posted Dec 09, 2019 - 12:17 UTC
Monitoring
Google Cloud Platform has confirmed that mitigation work is underway.
We are continuing to monitor the situation until it is resolved.
Posted Dec 09, 2019 - 09:56 UTC
Identified
Our hosting infrastructure provider Google Cloud is experiencing a technical disruption in part of their Iowa data center. This problem can affect some KInsta sites hosted in this region.

We will inform clients momentarily when an update of the situation is available.

Google Cloud's status page can be reached here: https://status.cloud.google.com/incident/zall/19002
Posted Dec 09, 2019 - 09:03 UTC
This incident affected: Iowa (US) data center.