MyKinsta Support System Unavailable
Incident Report for Kinsta
Resolved
Our support system is now available. We do apologize for any difficulties you experienced attempting to reach our support team.
Posted 3 months ago. Jan 18, 2019 - 21:33 UTC
Monitoring
At this time, it appears that Intercom is investigating the issue and it is working on our side. We will continue to monitor this situation.
Posted 3 months ago. Jan 18, 2019 - 20:09 UTC
Investigating
Our support system is not currently available. We are working to resolve the issue as quickly as possible.
Posted 3 months ago. Jan 18, 2019 - 19:56 UTC
This incident affected: Kinsta support system.