MyKinsta access unavailable
Incident Report for Kinsta
Resolved
This issue has been resolved. Please get in touch with our Support Team if you are still seeing issues with MyKinsta access.
Posted Aug 02, 2022 - 00:37 UTC
Monitoring
MyKinsta access has been restored and will continue to monitor the service.
Posted Aug 02, 2022 - 00:05 UTC
Investigating
We are currently investigating this issue.
Posted Aug 01, 2022 - 23:53 UTC
This incident affected: MyKinsta.