Service disruption at the Oregon (US West) data center
Incident Report for Kinsta
Resolved
Our Engineers have successfully restored full service to all affected sites in the Oregon (US West) data center. If you are still seeing issues with your website please contact our support team. Thank you for your patience and we do apologize for any disruption to your business.
Posted 10 months ago. Sep 24, 2018 - 12:40 UTC
Investigating
Our Engineers are investigating reports of a service disruption affecting sites in the Oregon (US West) data center. We are working to restore service to affected sites as quickly as possible.
Posted 10 months ago. Sep 24, 2018 - 12:34 UTC
This incident affected: Oregon (US West) data center.