MyKinsta service disruption affecting environment creation, cloning, and restoration
Incident Report for Kinsta
Resolved
Fixes have been deployed and all functions are back to normal. We apologize for the inconvenience this may have caused.
Posted 6 days ago. Sep 09, 2019 - 20:07 UTC
Update
A fix is currently rolling out to resolve this incident. Further updates will be posted as soon as they are available.
Posted 6 days ago. Sep 09, 2019 - 17:45 UTC
Update
Engineers continue to troubleshoot and are working as quickly as possible to restore functionality to MyKinsta. We apologize for the inconvenience.
Posted 6 days ago. Sep 09, 2019 - 15:46 UTC
Identified
Our Engineers are working to resolve an issue which is affecting the ability to create and modify live and staging environments. Affected features and systems include, but are not limited to, creation and restoration of site backups, creation of staging sites or pushing staging sites live, and creation of new sites (including cloning of existing sites).

If you encounter an issue with any of these functions please wait and try again once this incident is marked resolved. If you have any questions please reach out to our support team.
Posted 6 days ago. Sep 09, 2019 - 13:56 UTC
This incident affected: MyKinsta.