Service disruption at the Iowa (US Central) data center
Incident Report for Kinsta
Resolved
Our system engineers have restored service to affected sites and continue to monitor the situation.

All affected sites remain online; therefore, we are resolving this incident. If you have any questions, please don't hesitate to contact our support team.
Posted Oct 06, 2019 - 18:08 UTC
Investigating
Our Engineers are investigating reports of a service disruption affecting sites in the Iowa (US Central) data center. We are working to restore service to affected sites as quickly as possible.

It appears again as though the incident is related to a network outage on Google Cloud's end. The investigation is on-going and we will keep you updated.

Thank you in advance for your understanding and patience
Posted Oct 06, 2019 - 17:55 UTC
This incident affected: Iowa (US) data center.