Service disruption at the Northern Virginia (US East 4) data center
Incident Report for Kinsta
Resolved
This incident has been resolved.
Posted Dec 08, 2020 - 17:17 UTC
Update
We are continuing to monitor, at this time services remain stable.
Posted Dec 08, 2020 - 16:01 UTC
Monitoring
All services in the affected region are responding normally at this time; however, our sysadmin team is continuing to monitor the situation. We will provide more updates as they become available.
Posted Dec 08, 2020 - 14:49 UTC
Identified
There is an ongoing Distributed Denial of Service (DDoS) attack affecting our infrastructure in the region causing some websites to be unavailable. We are working hard to mitigate the attack in order to return all services to normal operation. We will provide more updates as information becomes available.
Posted Dec 08, 2020 - 14:45 UTC
Investigating
Our Engineers are investigating reports of a service disruption affecting sites in the Northern Virginia (US East 4) data center. We are working to restore service to affected sites as quickly as possible.
Posted Dec 08, 2020 - 14:42 UTC
This incident affected: Northern Virginia (US) data center.