Service Disruption - Multiple Regions affected
Incident Report for Kinsta
Resolved
Our Engineers have successfully restored full service to all affected sites. If you are still seeing issues with your website please contact our support team. Thank you for your patience and we do apologize for any disruption to your business.
Posted May 06, 2022 - 19:44 UTC
Update
We are continuing to monitor for any further issues.
Posted May 06, 2022 - 18:47 UTC
Update
We are continuing to monitor for any further issues.
Posted May 06, 2022 - 17:55 UTC
Update
We are continuing to monitor for any further issues.
Posted May 06, 2022 - 16:36 UTC
Monitoring
Services have returned to normal and stabilised.

We haven't seen any further reports of issues and we are still monitoring situation closely on our end.

We will be posting further updates.
Posted May 06, 2022 - 15:07 UTC
Identified
We have identified the issue to be one of our partners GCP is having multiple services issue.

The issue affects all regions and degraded performance is present.

We are working to resolve this as soon as possible.
Posted May 06, 2022 - 14:07 UTC
This incident affected: Kinsta.com, MyKinsta, MyKinsta analytics servers, Belgium (BE) data center, Delhi (IN) data center, Eemshaven (NL) data center, Finland (FI) data center, Frankfurt (DE) data center, Hong Kong (HK) data center, Iowa (US) data center, Jakarta (ID) data center, Las Vegas (US) data center, London (UK) data center, Los Angeles (US) data center, Melbourne (AU) data center, Milan (IT) data center, Montreal (CA) data center, Mumbai (IN) data center, Oregon (US) data center, Osaka (JP) data center, Paris (FR) data center, Salt Lake City (US) data center, Santiago (CL) data center, São Paulo (BR) data center, Seoul (KR) data center, Singapore (SG) data center, South Carolina (US) data center, Sydney (AU) data center, Taiwan (TW) data center, Tokyo (JP) data center, Toronto (CA) data center, Northern Virginia (US) data center, Warsaw (PL) data center, and Zürich (CH) data center.