CloudFlare Service Issue
Incident Report for Kinsta
Resolved
This incident has been resolved.
Posted Sep 15, 2022 - 13:48 UTC
Monitoring
After the fix was implemented from CloudFlare, we have been actively monitoring the performance of the sites at Kinsta and the service is back to normal and sites resolving as expected. We will continue monitoring.

Apologies for any inconvenience caused.

For more details related to incident you can also refer to: https://www.cloudflarestatus.com/incidents/tgp118lbwtdl
Posted Sep 15, 2022 - 12:34 UTC
Investigating
There is currently a CloudFlare Service Issue that has been affecting the performance of a list of sites on different location, returning related error. CloudFlare has identified the issue and a fix is being implemented. We are monitoring the situation. We apologize for any inconvenience.
Posted Sep 15, 2022 - 11:44 UTC