MyKinsta Service Disruption
Incident Report for Kinsta
Resolved
Cloudflare has now marked this incident as resolved. Our Engineers are seeing normal functionality has returned to MyKinsta at this time, as such, we will mark this incident as resolved too.

If you are still experiencing any issues, please reach out to our Support Team within MyKinsta, or by sending an email to support@kinsta.com.
Posted Nov 26, 2021 - 18:01 UTC
Monitoring
Cloudflare has implemented a fix and is monitoring the results. We will provide further updates as they become available.
Posted Nov 26, 2021 - 16:33 UTC
Identified
Our Engineers have identified that the issue is caused by a service disruption to an essential Cloudflare API that we utilise.

Cloudflare has posted a status page regarding this issue:
https://www.cloudflarestatus.com/incidents/fz1kptygskgl

We will continue to monitor the situation and provide updates as they become available.
Posted Nov 26, 2021 - 16:31 UTC
Investigating
Our Engineers are investigating reports of functionality issues within our control panel, MyKinsta. We are working on restoring normal service to MyKinsta as quickly as possible.
Posted Nov 26, 2021 - 16:21 UTC
This incident affected: MyKinsta.