MyKinsta Support System Unavailable
Incident Report for Kinsta
Resolved
Our support system is now available! We do apologize for any difficulties you experienced attempting to reach our support team. Thank you for your patience!
Posted Oct 04, 2021 - 13:59 UTC
Identified
Our chat provider - Intercom - have updated their status page to reflect this issue:
https://www.intercomstatus.com/incidents/z9qd8ck5b27g

We are continuing to monitor this.
Posted Oct 04, 2021 - 13:08 UTC
Investigating
Our support system is not currently available. We are working to resolve the issue as quickly as possible. Thank you for your patience!
Posted Oct 04, 2021 - 12:52 UTC
This incident affected: Kinsta support system.