MyKinsta Support System Unavailable
Incident Report for Kinsta
Resolved
Our support system partner Intercom has marked the incident as resolved: https://www.intercomstatus.com/incidents/vkzr1pk1pgyn

We can confirm that all systems are currently operational. We apologize for the disruption.
Posted Dec 10, 2020 - 12:31 UTC
Monitoring
Our support system partner has reported that a solution for the problem has been implemented here: https://www.intercomstatus.com/incidents/vkzr1pk1pgyn

Our support system is available again.

We are still monitoring the situation and will be providing updates about future developments.
Posted Dec 10, 2020 - 12:20 UTC
Identified
Our support system partner Intercom has reported a service disruption on their status page here: https://www.intercomstatus.com/incidents/vkzr1pk1pgyn

This is currently impacting Kinsta's support system as well. We are sorry about the inconvenience. We will update this as soon as further information is available.
Posted Dec 10, 2020 - 12:13 UTC
Investigating
Our support system is not currently available. We are working to resolve the issue as quickly as possible.
Posted Dec 10, 2020 - 12:01 UTC
This incident affected: Kinsta support system.