Service disruption at the Northern Virginia (US East 4) data center
Incident Report for Kinsta
Resolved
This incident has been resolved. Our Engineers have confirmed that services have been restored to sites in the Northern Virginia (US East 4) data center.
Posted Jan 11, 2023 - 16:57 UTC
Investigating
Our Engineers are investigating reports of a service disruption affecting sites in the Northern Virginia (US East 4) data center. We are working to restore service to affected sites as quickly as possible.
Posted Jan 11, 2023 - 16:42 UTC
This incident affected: Northern Virginia (US) data center.