Service disruption at South Carolina, USA data center
Incident Report for Kinsta
Resolved
Our monitoring systems are no longer detecting malicious traffic. At this time, we are marking this incident as resolved. Our sysadmin team will continue to monitor activity and remain prepared to respond promptly as needed.

If you are still experiencing issues, please open a chat with us from within MyKinsta and we would be glad to help!
Posted Dec 29, 2020 - 15:50 UTC
Monitoring
We are seeing services responding normally from our efforts to mitigate the attack. We will continue to monitor the situation and provide more updates as they become available.
Posted Dec 29, 2020 - 14:40 UTC
Identified
Our sysadmin team has identified that our infrastructure in the region is currently under a Distributed Denial of Service (DDoS) attack. We are taking all necessary steps to mitigate the attack and will provide more information as it becomes available.
Posted Dec 29, 2020 - 14:32 UTC
Investigating
Our Engineers are investigating reports of a service disruption affecting sites in the Moncks Corner, South Carolina, USA data center. We are working to restore service to affected sites as quickly as possible.
Posted Dec 29, 2020 - 14:30 UTC
This incident affected: South Carolina (US) data center.