Service disruption at the London (UK) data center
Incident Report for Kinsta
Resolved
This incident has been resolved.
Posted Oct 21, 2020 - 13:06 UTC
Monitoring
Our team has identified the issue, they have restored all services fully. We are currently monitoring the situation.
Posted Oct 21, 2020 - 12:03 UTC
Investigating
Our Engineers are investigating reports of a degraded performance affecting sites in the London (UK) data center. We are working to restore service to affected sites as quickly as possible.
Posted Oct 21, 2020 - 10:33 UTC
This incident affected: London (UK) data center.