MyKinsta APM system service disruption

Incident Report for Kinsta

Resolved

This incident has been resolved.
Posted Feb 06, 2026 - 22:12 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2026 - 13:49 UTC

Update

We are still investigating the MyKinsta APM system service disruption, which leaves the tool partially operational. We are working on restoring the normal functionality.
Posted Feb 06, 2026 - 09:46 UTC

Update

We are still investigating this issue and apologize for any inconvenience it may have caused.
Posted Feb 06, 2026 - 05:51 UTC

Update

We are still investigating this issue and apologize for any inconvenience it may have caused.
Posted Feb 06, 2026 - 02:16 UTC

Investigating

Our Engineers are investigating reports of performance issues with the APM tool data reported in MyKinsta. We are working restore normal functionality to our system as quickly as possible.
Posted Feb 05, 2026 - 17:23 UTC
This incident affected: MyKinsta.