Service disruption at the London (UK) data center
Incident Report for Kinsta
Resolved
Our mitigation efforts have been successful and DDoS activity has subsided. While we now consider this incident resolved, our sysadmin team will continue monitoring traffic closely.

If you are still experiencing issues on your site, please let us know by opening a chat with our support team in MyKinsta.
Posted Aug 10, 2021 - 22:05 UTC
Update
We are continuing to monitor the situation. Thank you for your continued patience!
Posted Aug 10, 2021 - 21:21 UTC
Monitoring
We are seeing services responding normally from our efforts to mitigate the attack. We will continue to monitor the situation and provide more updates as they become available.
Posted Aug 10, 2021 - 20:51 UTC
Identified
Our sysadmin team has identified that our infrastructure in the London region is currently under a Distributed Denial of Service (DDoS) attack. We are taking all necessary steps to mitigate the attack and will provide more information as it becomes available.
Posted Aug 10, 2021 - 20:27 UTC
Investigating
Our Engineers are investigating reports of a service disruption affecting sites in the London (UK) data center. We are working to restore service to affected sites as quickly as possible.
Posted Aug 10, 2021 - 20:24 UTC
This incident affected: London (UK) data center.