Issue with Analytics data

Incident Report for Kinsta

Resolved

The MyKinsta analytics system has continued to operate normally. This issue is now resolved. If you are still experiencing issues while accessing analytics data in MyKinsta please contact our support team. We do apologize for any inconvenience caused by this disruption.
Posted Feb 28, 2026 - 01:29 UTC

Monitoring

A fix has been implemented by Cloudflare, and analytics should now be logging properly. We'll continue to monitor for the time being, but this appears to be resolved.
Posted Feb 27, 2026 - 22:10 UTC

Update

We are continuing to investigate this issue.
Posted Feb 27, 2026 - 12:48 UTC

Investigating

We are investigating issues with Analytics data which might not be logged at the moment: Visits, Bandwidth, Requests, Request Path. We'll provide updates as we make progress.
Posted Feb 27, 2026 - 09:59 UTC
This incident affected: MyKinsta analytics servers.