Service disruption at the Iowa (US Central) data center
Incident Report for Kinsta
Resolved
This incident has been resolved.
Posted May 21, 2020 - 21:33 UTC
Monitoring
Our teams have implemented a fix and we are currently monitoring the affected server. All sites are currently back online. If you are experiencing an issue in this region, please reach out to our support team at https://my.kinsta.com
Posted May 21, 2020 - 20:48 UTC
Update
We apologize for the continued interruption of some services in the US Central data center. Our engineers are actively working on the issue and we will provide more updates as they become available.
Posted May 21, 2020 - 19:57 UTC
Update
Our engineers are continuing to investigate the issue. We will update you once we have more information.
Posted May 21, 2020 - 19:04 UTC
Investigating
Our Engineers are investigating reports of a service disruption affecting sites in the Iowa (US Central) data center. We are working to restore service to affected sites as quickly as possible.
Posted May 21, 2020 - 17:58 UTC
This incident affected: Iowa (US Central) data center.