Service disruption at the London (UK) data center
Incident Report for Kinsta
Resolved
This incident has been resolved.
Posted 9 days ago. Aug 11, 2019 - 23:23 UTC
Identified
We apologize for the extended downtime for some clients located in the London (UK) data center. Our engineering team has identified the issue and is currently implementing a fix to bring all affected sites back online.
Posted 9 days ago. Aug 11, 2019 - 22:36 UTC
This incident affected: London (UK) data center.