Service disruption at North American & South American Data Centers
Incident Report for Kinsta
Resolved
The network issue at google has been resolved:
https://status.cloud.google.com/incident/cloud-networking/19009

We are currently checking our infrastructure and restoring a few host machines that remain affected by the outage.

If you are currently experiencing an issue with your site and do not see an LXD notice in MyKinsta, please reach out to our 24/7 support team to request assistance.

We appreciate your continued patience during this extended downtime.
Posted Jun 03, 2019 - 00:04 UTC
Update
At this time it appears that the majority of our outages are being resolved. At this time only the Northern Virginia (US East 4) data center remains offline but does appear to be in recovery.

We are still monitoring the situation and will provide more updates as soon as we know more. We are taking active steps to ensure the stability of our platform as each host machine comes back online.
Posted Jun 02, 2019 - 23:03 UTC
Update
We are continuing to monitor this incident with google and have been notified that their engineers have completed phase 1 of mitigation and teams will be working on phase two after which google expects to resolve the issue. Our next update from google is slated for 16:00 US/Pacific.
Posted Jun 02, 2019 - 22:06 UTC
Update
We are still monitoring the situation. At this time the US Central location appears to be online and operational.

Still down are:
US East
US West
Montreal
Brazil
Posted Jun 02, 2019 - 21:07 UTC
Monitoring
We have been informed by google that mitigation work is currently underway by their engineering team. They will update us again at 14:00 US/Pacific.
Posted Jun 02, 2019 - 20:27 UTC
Identified
Google has identified the issue as a larger scale networking issue and is currently investigating.

View their issue here: https://status.cloud.google.com/incident/cloud-networking/19009

We will continue to monitor the situation and will provide an update soon as possible.
Posted Jun 02, 2019 - 20:14 UTC
Update
Google Compute Engine is experiencing an outage, and we are continuing to investigate as well. Google's incident can be viewed here: https://status.cloud.google.com/incident/compute/19003
Posted Jun 02, 2019 - 19:41 UTC
Update
We are continuing to investigate this issue.
Posted Jun 02, 2019 - 19:23 UTC
Investigating
Our Engineers are investigating reports of a service disruption affecting sites in North America data centers. We are working with the Google Cloud team to restore service to affected sites as quickly as possible.
Posted Jun 02, 2019 - 19:22 UTC
This incident affected: Iowa (US) data center, Los Angeles (US) data center, Montreal (CA) data center, Oregon (US) data center, São Paulo (BR) data center, South Carolina (US) data center, and Northern Virginia (US) data center.