2FA Failing - MyKinsta
Incident Report for Kinsta
Resolved
This incident has been resolved.
https://status.twilio.com/incidents/256tw1g0gwyb
Posted Jan 27, 2023 - 21:57 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 27, 2023 - 21:12 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 27, 2023 - 20:24 UTC
Monitoring
We will continue to monitor the status page for Authy SMS and provide updates here.
Posted Jan 27, 2023 - 19:46 UTC
Investigating
Our Engineers are investigating reports of 2FA failing when accessing our control panel, MyKinsta. We have confirmed that Authy SMS is having issues regarding the delivery of SMS authentication to certain providers.

https://status.twilio.com/incidents/256tw1g0gwyb
Posted Jan 27, 2023 - 19:46 UTC
This incident affected: MyKinsta.