MyKinsta Support System Unavailable

Incident Report for Kinsta

Resolved

We have been advised that this is now resolved.
For more information, please see: https://www.intercomstatus.com/incidents/rdf0zq9z75s4
Posted Nov 12, 2019 - 16:00 UTC

Update

We are still seeing some degraded performance and slowness with support chats and are continuing to monitor the situation.
Posted Nov 12, 2019 - 15:20 UTC

Monitoring

Our support system appears to be back online now, we are monitoring the third party's status page for further updates.
Posted Nov 12, 2019 - 15:18 UTC

Investigating

Our support system is not currently available. We are working to resolve the issue as quickly as possible.
Posted Nov 12, 2019 - 14:52 UTC
This incident affected: Kinsta support system.