Kinsta CDN service disruption
Incident Report for Kinsta
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 02, 2019 - 02:44 UTC
Monitoring
Performance of our CDN has returned to normal. If you experience any issues with Kinsta CDN please contact our support team.
Posted 5 months ago. Mar 02, 2019 - 02:43 UTC
Investigating
Users may be experiencing issues with their websites not displaying properly with the Kinsta CDN enabled. We have reached out to KeyCDN for their engineers to investigate. Users can temporarily disable the Kinsta CDN on their sites if they are currently experiencing issues. We will follow up here when we have more information.
Posted 5 months ago. Mar 01, 2019 - 23:13 UTC