Service disruption at the Northern Virginia (US East 4) data center
Incident Report for Kinsta
Resolved
Our Engineers have successfully restored full service to all affected sites in the Northern Virginia (US East 4) data center. If you are still seeing issues with your website please contact our support team. Thank you for your patience and we do apologize for any disruption to your business.
Posted 10 months ago. Sep 21, 2018 - 19:04 UTC
Investigating
Our Engineers are investigating reports of a service disruption affecting sites in the Northern Virginia (US East 4) data center. We are working to restore service to affected sites as quickly as possible.
Posted 10 months ago. Sep 21, 2018 - 18:57 UTC
This incident affected: Northern Virginia (US East 4) data center.