MyKinsta Support System Unavailable

Incident Report for Kinsta

Resolved

Our support system is now available. We do apologize for any difficulties you experienced attempting to reach our support team.
Posted Jan 09, 2026 - 21:23 UTC

Monitoring

Intercom has implemented a fix and we are continuing to monitor the service.
Posted Jan 09, 2026 - 20:59 UTC

Update

Intercom has identified a database issue and they are working on restoring the application as soon as possible. We appreciate your patience while the upstream provider works on resolving this issue.
Posted Jan 09, 2026 - 20:42 UTC

Identified

Our upstream provider has identified an issue and they are investigating into the matter as well. They have a status page open you may find at https://www.intercomstatus.com/us-hosting/incidents/01KEJ5AZFPGWKRV57MMEAR9M0W
Posted Jan 09, 2026 - 20:03 UTC

Investigating

Our support system is not currently available. We are working to resolve the issue as quickly as possible.
Posted Jan 09, 2026 - 19:45 UTC
This incident affected: Kinsta support system.