MyKinsta service disruption
Incident Report for Kinsta
Resolved
Our engineers have confirmed that we are no longer having connectivity issues with the third-party apt repository. MyKinsta is now fully operational.
Posted Nov 08, 2021 - 23:46 UTC
Update
Our engineers are seeing recurring issues with connectivity to the third-party apt repository which is causing some site actions to fail once more. We are keeping a close watch on the situation and will continue to update this page.
Posted Nov 08, 2021 - 21:29 UTC
Monitoring
Our engineers have reported that the apt repository is responding properly and that MyKinsta actions are successfully executing. We will continue to monitor the situation closely and provide any updates as needed.
Posted Nov 08, 2021 - 20:41 UTC
Identified
Our engineers have identified an essential third-party apt repository that is currently experiencing intermittent connectivity issues. We will continue to monitor the situation and update this page as we know more.
Posted Nov 08, 2021 - 20:25 UTC
Investigating
Our Engineers are investigating reports of failed site actions with our control panel, MyKinsta. We are working on restoring normal service to MyKinsta as quickly as possible.
Posted Nov 08, 2021 - 20:12 UTC
This incident affected: MyKinsta.