Our Engineers are continuing to investigate into the root cause of this disruption. We appreciate your patience while we work towards a solution. Please do not hesitate to reach out to our Support team via live chat or email if you have any questions.
Posted Sep 28, 2025 - 16:08 UTC
Update
Our Engineers are continuing to investigate into the root cause of this disruption. If you do have any questions please do not hesitate to reach out to our Support team via live chat or email. We appreciate your patience while we work towards a solution.
Posted Sep 27, 2025 - 20:47 UTC
Investigating
Our Engineers are investigating reports of performance issues with Kinsta API. We are working on restoring normal service to Kinsta API as quickly as possible. If you do have any questions please do not hesitate to reach out to our Support team via live chat or email at support@kinsta.com. We apologize for this disruption and appreciate your patience while we work towards a solution.