Issues with site actions inside MyKinsta
Incident Report for Kinsta
Resolved
This incident has been resolved.
Posted Mar 27, 2024 - 05:50 UTC
Monitoring
Cloudflare has implemented a fix, and we are monitoring the results.
https://www.cloudflarestatus.com/incidents/b31dxdz60366
Posted Mar 26, 2024 - 23:32 UTC
Identified
Cloudflare has identified what they believe to be the issue and is working on a fix: https://www.cloudflarestatus.com/incidents/b31dxdz60366
Posted Mar 26, 2024 - 21:37 UTC
Update
We are continuing to work with Cloudflare on resolving issues with site actions in MyKinsta that are related to the Cloudflare API outage: https://www.cloudflarestatus.com/incidents/b31dxdz60366
Posted Mar 26, 2024 - 17:58 UTC
Investigating
We are currently investigating intermittent issues with some site actions in MyKinsta that may be related to a Cloudflare API outage: https://www.cloudflarestatus.com/incidents/b31dxdz60366
Posted Mar 26, 2024 - 15:32 UTC
This incident affected: MyKinsta.