Kinsta CDN Service Interruption
Incident Report for Kinsta
Resolved
Performance of Kinsta CDN has been fully restored. Please contact our Support team if you are still experiencing any issues with Kinsta CDN.
Posted 4 months ago. Mar 05, 2019 - 13:03 UTC
Update
This issue is still ongoing but seems to be restricted to specific PoP locations - We are in communication with our CDN provider and will provide an update when this is resolved. If you are currently seeing issues on your site please disable the CDN from within MyKinsta or open a support ticket for assistance.
Posted 4 months ago. Mar 05, 2019 - 00:12 UTC
Update
We are continuing to investigate this issue.
Posted 4 months ago. Mar 04, 2019 - 19:44 UTC
Investigating
Users may be experiencing issues with their websites not displaying properly with the Kinsta CDN enabled. We have reached out to KeyCDN for their engineers to investigate. Users can temporarily disable the Kinsta CDN on their sites if they are currently experiencing issues. We will follow up here when we have more information.
Posted 4 months ago. Mar 04, 2019 - 19:44 UTC
This incident affected: Kinsta CDN.