Cloudflare Network Incident
Incident Report for Kinsta
Resolved
According to their status page, Cloudflare has resolved the issue:
"Cloudflare has resolved the issue and services have resumed normal operation."
Posted Jul 02, 2019 - 15:02 UTC
Identified
Cloudflare reported a network incident. Kinsta clients using Cloudflare could be impacted. We recommend pausing Cloudflare till the incident has been solved. Instructions can be found here: https://support.cloudflare.com/hc/en-us/articles/200169176-How-do-I-temporarily-pause-Cloudflare-

Further updates on the incident can be found on the Cloudflare Status Page here: https://www.cloudflarestatus.com/
Posted Jul 02, 2019 - 13:56 UTC