MyKinsta's chat system is experiencing degraded performance.
Incident Report for Kinsta
Resolved
After monitoring the situation, we can confirm that our support system is fully available. We do apologize for any difficulties you experienced attempting to reach our support team.
Posted Nov 05, 2024 - 13:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2024 - 07:32 UTC
Identified
Intercom, the chat system we use, has acknowledged this issue on its status page: https://www.intercomstatus.com/us-hosting. We are actively monitoring the situation and will provide updates as soon as they become available. We apologize for any inconvenience this may cause.
Posted Nov 05, 2024 - 04:46 UTC
Investigating
We are experiencing issues viewing chats through MyKinsta. We are currently investigating this issue.
Posted Nov 05, 2024 - 04:31 UTC
This incident affected: Kinsta support system.