Netherland data center connectivity issue
Incident Report for Kinsta
Resolved
The data center connectivity issue affecting the Netherlands region has been resolved. At approximately 8:59 UTC on Sept 13th, we experienced a DDoS attack on our infrastructure in the affected region. Our engineering team worked to mitigate the attack and was successful in doing so. We continued to monitor over the next 20 hours and saw that our mitigation efforts continued to be successful.

During this time, some sites may have experienced brief outages that were intermittent. There was approximately a 50-minute window where sites may have been affected.
Posted Sep 14, 2020 - 18:27 UTC
Monitoring
Our engineers have restored full service to all affected system on the data center. We are currently monitoring this further.
Posted Sep 13, 2020 - 10:17 UTC
Investigating
We are currently investigating the issue. Our system engineers are doing their best to mitigate the problem and solve it as quickly as possible.
Posted Sep 13, 2020 - 08:59 UTC
This incident affected: Eemshaven (NL) data center.