Cloudflare Managed Challenge showing on websites

Incident Report for Kinsta

Resolved

This incident has been resolved.
Posted Oct 03, 2025 - 14:20 UTC

Monitoring

The issue has been identified and the fix has been implemented. If you still see a managed challenge please reach out to our support team.
Posted Oct 03, 2025 - 13:08 UTC

Investigating

We received information about Cloudflare Managed Challenge appearing on a number of sites. Our engineers are investigating the problem. We understand that this might be affecting APIs and are working on resolving this.
Posted Oct 03, 2025 - 13:02 UTC
This incident affected: Cloudflare Integration.