My Kinsta Support System Unavailable
Incident Report for Kinsta
Resolved
The performance issue has been address and our My Kinsta Support System is back online working normally. If you still face issues, please send an email to support@kinsta.com so we can review accordingly.
Posted Nov 12, 2019 - 22:10 UTC
Update
The support system is available but with degraded performance. Our engineers are still working and monitoring this issue.
Posted Nov 12, 2019 - 21:31 UTC
Update
We are continuing to investigate this issue.
Posted Nov 12, 2019 - 21:07 UTC
Investigating
Our support system is not currently available. We are working to resolve the issue as quickly as possible.
Posted Nov 12, 2019 - 21:06 UTC
This incident affected: Kinsta support system.