Service Disruption at Los Angeles Data center
Incident Report for Kinsta
Resolved
The incident has been resolved. No further malicious activity has been observed. All services are running at full capacity.
Posted Nov 30, 2020 - 10:37 UTC
Monitoring
Our system engineers have mitigated the attack successfully. We do not see any further activity. All services are working at full capacity. We are monitoring the situation further.
Posted Nov 30, 2020 - 09:58 UTC
Identified
Our system engineers have identified the incident as a DDoS attack. Our systems are currently mitigating the situation successfully. We will continue to monitor all efforts and provide more information as it becomes available.
Posted Nov 30, 2020 - 09:18 UTC
Investigating
Our Engineers have identified a partial service disruption affecting some sites in the Los Angeles data center. We are working to restore service to affected sites as quickly as possible.
Posted Nov 30, 2020 - 08:47 UTC
This incident affected: Los Angeles (US) data center.