Service disruption with certain servers at the Eemshaven (NL) data center

Incident Report for Kinsta

Resolved

Our Engineers have successfully restored full service to all affected sites in the Eemshaven (NL) data center. If you are still seeing issues with your website please contact our support team. Thank you for your patience and we do apologize for any disruption to your business.
Posted Jun 22, 2025 - 19:32 UTC

Investigating

Our Engineers are investigating reports of a service disruption affecting sites on certain servers in the Eemshaven (NL) data center. We are working to restore service to affected sites as quickly as possible. If you do have any questions please do not hesitate to contact our support team.
Posted Jun 22, 2025 - 19:22 UTC
This incident affected: Eemshaven (NL) data center.