MyKinsta service disruption
Incident Report for Kinsta
Resolved
Our Engineers have successfully restored full service to our control panel, MyKinsta. If you are still unable to log in to MyKinsta please contact our Support Team by sending an email to support@kinsta.com. We do apologize for any disruptions this may have caused!
Posted Jun 09, 2022 - 17:12 UTC
Identified
Our Engineers have identified the issue and are deploying a fix.
Posted Jun 09, 2022 - 17:02 UTC
Update
We are continuing to investigate the issue. If you are not able to access MyKinsta and require support, please reach out to our Support Team by emailing support@kinsta.com from the email address that is attached to your MyKinsta user. Thank you for your continued patience!
Posted Jun 09, 2022 - 16:35 UTC
Investigating
Our Engineers are investigating reports of functionality issues within our control panel, MyKinsta. We are working on restoring normal service to MyKinsta as quickly as possible.
Posted Jun 09, 2022 - 16:24 UTC
This incident affected: MyKinsta.