MyKinsta service disruption
Incident Report for Kinsta
Resolved
This issue has now been resolved and MyKinsta functions have returned to normal. Please reach out to our support team if you continue to have difficulties!
Posted Sep 22, 2021 - 16:54 UTC
Update
We are continuing to investigate this issue and will provide another update as soon as possible.
Posted Sep 22, 2021 - 16:13 UTC
Investigating
Our Engineers are investigating reports of performance issues with our control panel, MyKinsta. This will cause certain functionality within MyKinsta such as site creations, restores and setting changes to fail. We are working on restoring normal service to MyKinsta as quickly as possible.
Posted Sep 22, 2021 - 15:37 UTC
This incident affected: MyKinsta.