Kinsta Automatic Update feature disabled

Incident Report for Kinsta

Resolved

The Kinsta Automatic Update feature was confirmed to work properly. If you experience any issues, feel free to contact our Support team via chat or support@kinsta.com.
Posted 5 days ago. Apr 01, 2025 - 13:08 UTC

Monitoring

The Kinsta Automatic Update feature is now running and we are monitoring it.
Posted 13 days ago. Mar 24, 2025 - 09:58 UTC

Investigating

The Kinsta Automatic Update feature for plugins and themes is disabled in MyKinsta. We are investigating an issue with the feature and will continue to work on a fix. We will provide updates as they become available. Thank you for understanding!
Posted 16 days ago. Mar 21, 2025 - 19:24 UTC