Sites resolving with 500 error

Incident Report for Kinsta

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 09:43 UTC

Monitoring

Cloudflare has implemented a fix and they are monitoring at the moment: https://www.cloudflarestatus.com/incidents/lfrm31y6sw9q
Posted Dec 05, 2025 - 09:14 UTC

Update

Our team has determined that the problem originates from Cloudflare's infrastructure, affecting both the MyKinsta dashboard and the websites we host. https://www.cloudflarestatus.com/incidents/lfrm31y6sw9q
We are waiting on updates from Cloudflare.
Posted Dec 05, 2025 - 09:06 UTC

Investigating

We are currently investigating reports of sites responding with 500 error.
Posted Dec 05, 2025 - 08:56 UTC
This incident affected: Kinsta.com.