Issues with new sites or environments in MyKinsta
Incident Report for Kinsta
Resolved
This incident has been resolved.
Posted Mar 20, 2024 - 22:19 UTC
Monitoring
We have implemented a fix and believe this should be resolved. If you do encounter any other issues, please let us know by opening a chat or contacting us at support@kinsta.com.
Posted Mar 20, 2024 - 16:27 UTC
Update
We are continuing to investigate this issue.
Posted Mar 20, 2024 - 15:48 UTC
Investigating
We are currently investigating issues with creating new sites or new environments for existing sites in MyKinsta.
Posted Mar 20, 2024 - 15:47 UTC
This incident affected: MyKinsta.